WordPress禁用更新和修订

WordPress5.2以上的版本大幅提高了对环境的要求,然而低配置的主机哪里跟得上

 

倒不如就停在这里ε=ε=ε=(~ ̄▽ ̄)~

 

然而更新提示很烦,屏蔽掉!

 

屏蔽WP更新

编辑主题文件的functions.php,在靠前的地方把下面

的代码粘贴进去

屏蔽修订功能
修改WP根目录下的wp的wp-config.php,在require_once(ABSPATH . ‘wp-settings.php’);之前插入

 

点赞

发表评论

电子邮件地址不会被公开。 必填项已用*标注